KDE 4.0.2 A huge disappointment


There are seldom such instances where a patch/update crashes a decently running system ;)
I had a great time upgrading to KDE 4.0.1. The latest KDE update (4.0.2) seems to have some plasma rendering issues with my system . My KDE 4 refuses to load and crashes with sig11. I would greatly appreciate it if anyone knows how to revert to the old package of 4.0.1. Synaptics fails to fetch the older versions. Probably kubuntu removed all the old packages from launchpad.

Till I find a fix, its is back to Gnome and Xfce. Hope the next update fixes this issue.

*Updated
Here is a way to downgrade to the older KDE 4.0.1 Release


PS: It might just be an one off incident. Hope this doesn't deter you all from trying KDE 4. Can't wait for the official 4.1 release.